dell powerconnect commands

Jun 23, 06:16 AM

UbiFi wireless

Download this

Youtube video

dell powerconnect

users guide

setting up users

this guide was written entirely from this:
how to set up a private configuration

step one – make SURE all the stacking lights are OFF if the 3448 is going to be connected directly to a router via port G4:

step two – hook the unit up via a null-modem cable (2×3 cross) – and its best to use an actual computer rather than trying to use an rs232-usb device.

step three — cut/paste the following into the command window

enable
config

interface vlan 1
ip address 192.168.123.234 /24
exit

ip default-gateway 192.168.123.254
username admin password admin level 15

interface ethernet e1
switchport mode private-vlan isolated
exit

interface range ethernet e(2-48)
switchport mode private-vlan community
exit

interface ethernet g4
switchport mode private-vlan promiscuous
exit

vlan database
vlan 1000
exit

interface vlan 1000
private-vlan primary
private-vlan isolated 20
private-vlan community add 10
exit

interface range ethernet e(2-48)
switchport private-vlan community 10
exit

interface ethernet g4
switchport private-vlan promiscuous 1000
exit

interface ethernet e1
switchport private-vlan isolated 1000
exit
exit
copy running-config startup-config
Y

show vlan private-vlan primary 1000
show running-config
show startup-config

— doing it the old way —
go into protective mode:
enable

clock commands
show clock
clock set 13:15:00 dec 9 2013

to set an internal IP address for browser-access:
configure

interface vlan 1
no ip address ## remove existing one just in case
ip address 192.168.0.250 /24
ip address 192.168.0.250 255.255.255.0 # same as above
exit
no ip default-gateway ## remove old one
ip default-gateway 192.168.0.1

assign a username/password for browser mode
username admin password admin level 15
snmp-server community vvcc-net rw view DefaultSuper
exit

create a database and create communities
configure
vlan database
vlan 1000
exit
interface vlan 1000
private-vlan primary
private-vlan community add 10
private-vlan isolated 20
exit

add ports to community 10
configure
interface range ethernet e2,e4
interface range ethernet e2-48
switchport mode private-vlan community
switchport private-vlan community 10
exit

create an isolated port

interface ethernet e1 ## could have done something like interface range ethernet e30 , e32 , e34
switchport mode private-vlan isolated
switchport private-vlan isolated 1000 (Note the use of the Primary VLAN)
exit

create an internet connection
interface ethernet g4
switchport mode private-vlan promiscuous
switchport private-vlan promiscuous 1000
exit
exit

show us our status results
show vlan private-vlan primary 1000

results below ############
Primary VLAN: 1000
Isolated VLAN: 20
Community VLANs: 10
Promiscuous ports: g4
Isolated ports: e1

Community Ports
————- ——————————————————————————— 10 e(2-48)
################################

saves all of our work
copy running-config startup-config

dump all the settings
show running-config

ping 192.168.123.234 ## internal ping command

to completely start over

enable
delete startup-config
reload

Mark Edwards

,

---

Commenting is closed for this article.

---